High volume of payment failures in Taiwan
Incident Report for Ezypay
Resolved
The issue has been resolved, and we are no longer experiencing payment failures for transactions processed for Taiwan. Payments affected by this incident will be re-processed shortly.
Posted Sep 01, 2022 - 22:17 AEST
Identified
We have identified the cause of the payment failures in Taiwan, and a fix is in progress. Once we have validated that the issue is resolved, we will automatically reprocess any affected payments. All fees associated with the affected payments will be waived.
Posted Sep 01, 2022 - 19:03 AEST
Investigating
We are experiencing a high volume of failures when processing payments in Taiwan. We are in contact with our payment partner in Taiwan to try and identify the issue.
Posted Sep 01, 2022 - 13:34 AEST
This incident affected: Backend Payments & Settlement (Card Billing).