Transaction Processing - Degraded Performance in downstream provider
Incident Report for Ezypay
Resolved
We've successfully re-processed transactions affected by our payment providers performance issues, and the performance issues are now resolved. We will continue actively monitoring our transactions.
Posted Mar 01, 2023 - 15:30 AEDT
Identified
Due to a platform performance issue with one of our downstream payment providers, we are experiencing an elevated rate of errors when processing card transactions. We are engaging with our payments provider, and we will re-attempt impacted invoices as soon as possible. The issue is currently only impacting a small proportion of transactions.
Posted Mar 01, 2023 - 14:35 AEDT
This incident affected: Backend Payments & Settlement (Card Billing, PayTo Billing), Customer one-off payment (paynow.ezypay.com), and Payment Initiation (Partner initiated on-demand billing).