Delay in settlement reports
Incident Report for Ezypay
Resolved
The issue affecting our reporting platform has been resolved, and settlement reports are being disseminated to merchants.
Posted Jun 23, 2023 - 17:16 AEST
Identified
We've identified an issue with our reporting engine. This may result in a delay in receiving your settlement reports.

Rest assured, there will be no impact on the payout timing of your settlement funds.

We apologise for the inconvenience caused and will keep you informed of our progress and the availability of your settlement reports.
Posted Jun 19, 2023 - 07:14 AEST
This incident affected: Platform Services (Merchant reporting).