Philippines - High rate of errors for card processing
Incident Report for Ezypay
Resolved
The issue with our downstream acquiring partner is now resolved.
Posted Aug 01, 2023 - 17:37 AEST
Monitoring
The issue with our downstream acquiring partner has been resolved. and transactions are now flowing through successfully. We, along with our acquiring partner, are closely monitoring the situation, and preparing to re-process the scheduled transactions that were affected.
Posted Aug 01, 2023 - 17:16 AEST
Identified
We are still awaiting an estimated resolution time from our banking provider in the Philippines; meanwhile our teams are preparing to re-process all impacted transactions once the downstream issue has been resolved. No Failed Payment Fees will be applied to transactions that failed due to the banking provider outage.
Posted Aug 01, 2023 - 15:14 AEST
Investigating
We're currently experiencing a high volume of declines for card transactions being processed in the Philippines, due to an outage in our acquiring partners infrastructure. We are in communication with our gateway and acquiring partners in the region and will provide an update as soon as we can.
Posted Aug 01, 2023 - 14:34 AEST
This incident affected: Backend Payments & Settlement (Card Billing).