V2 vault environment inaccessible
Incident Report for Ezypay
Resolved
Vault database is now available again and services restored apart from bank transfers via SFTP
Posted Jul 19, 2022 - 15:59 AEST
Identified
Database storage issues are causing services in our vault environment to become unavailabe. We have currently increased the storage and are now waiting for the changes to propagate and services to become available again
Posted Jul 19, 2022 - 15:52 AEST
This incident affected: Customer & Payment Method Management (Customer payment method management, Customer Management), Backend Payments & Settlement (Card Billing, Bank Direct Debit billing, PayTo Billing, Merchant Settlement), Payment Initiation (Ezypay scheduled billing initiation, Partner initiated on-demand billing), and Customer one-off payment (checkout.ezypay.com, paynow.ezypay.com).