PH Card Transactions - Downstream Processing Issue
Incident Report for Ezypay
Resolved
The issues with our downstream provider in the Philippines have been resolved, and the platform is now operating as normal.
Posted Dec 13, 2023 - 12:57 AEDT
Monitoring
The root cause of the issue with processing Card transactions in the Philippines has been resolved, and transactions are being processed successfully. We will continue to monitor the situation along with our downstream provider
Posted Dec 13, 2023 - 12:42 AEDT
Identified
We are currently experiencing instability and unexpected response codes when processing Card transactions with our downstream provider in the Philippines. As a precaution, Ezypay has suspended transaction processing in the Philippines.

Invoices can still be submitted to Ezypay for processing in the Philippines. They will be securely queued, and processed when Ezypay re-enables transaction processing in the Philippines. All other regions are unaffected, and transactions are being processed as usual.

We are working with our downstream provider to resolve this issue urgently, and will provide further updates as soon as possible.
Posted Dec 13, 2023 - 10:38 AEDT
Investigating
We are currently experiencing instability and unexpected response codes when processing Card transactions with our downstream provider in the Philippines. As a precaution, Ezypay has suspended transaction processing in the Philippines.

Our teams are working on this issue as a matter of urgency, and we will provide further updates as soon as possible.
Posted Dec 13, 2023 - 09:45 AEDT
This incident affected: Backend Payments & Settlement (Card Billing).