Delay with Settlement Reports
Incident Report for Ezypay
Resolved
We have re sent settlement report emails to all merchants impacted and also updated partners via slack and status page.
Posted Mar 23, 2022 - 16:42 AEDT
Identified
Please be advised that we have had a technical issue with our outbound email service today. This has resulted in a delay in sending out settlement reports for any merchants on weekly (Wednesday) settlement.
The service has been restarted and the backlog is currently being processed and is expected to complete within the next 1-2 hours.
Please do not hesitate to direct any related enquiries to us at help@ezypay.com
Posted Mar 23, 2022 - 16:06 AEDT
This incident affected: Backend Payments & Settlement (Merchant Settlement).