Elevated Level of Errors - Invoice Creation
Incident Report for Ezypay
Resolved
Our partners are beginning to re-attempt the affected invoices, and Ezypay will continue to monitor and work closely with our partners on processing these invoices..
Posted Mar 14, 2024 - 14:18 AEDT
Update
All affected partners have been communicated with, and our teams are working closely with their teams on the next steps for the impacted invoices.
Posted Mar 14, 2024 - 13:33 AEDT
Monitoring
Our teams have extracted the list of affected merchants, and are beginning to coordinate with our partners on the processing of these invoices.
Posted Mar 14, 2024 - 12:58 AEDT
Identified
Earlier today, there was an issue which caused an elevated rate of errors associated with creating invoices on the Ezypay platform. This issue occurred between 10:35AM AEDT and 10:39AM AEDT (23:35 - 23:39 UTC), and resulted in a small percentage of Invoice Creation requests failing. Our teams are extracting the list of affected invoices, and will coordinate with the respective partners and merchants to ensure that these invoices are processed successfully.
Posted Mar 14, 2024 - 12:02 AEDT
This incident affected: Payment Initiation (Partner initiated on-demand billing).