Elevated rate of errors with NZ Card processing
Incident Report for Ezypay
Resolved
The issue affecting the processing of card transactions in New Zealand is now resolved. We will continue monitoring, and we are working in conjunction with our partners to reprocess any affected transactions.
Posted Aug 26, 2023 - 15:44 AEST
Monitoring
The root cause of the errors with card processing in New Zealand has been resolved, and transactions are now being processed successfully. We will continue to closely monitor the situation.
Posted Aug 26, 2023 - 14:59 AEST
Update
Our teams are now testing the fix for the issue impacting NZ card transactions in a non-production environment. Upon successful verification we will deploy the fix to Production.
Posted Aug 26, 2023 - 13:38 AEST
Update
Our teams have identified the underlying issue which is impacting the processing of card transactions in New Zealand, and are working on the resolution.
Posted Aug 26, 2023 - 11:01 AEST
Identified
We are currently experiencing an elevated rate of errors with processing Card transactions in New Zealand.

Card transactions in all other regions are unaffected. Bank Direct Debit & PayTo transactions are unaffected.

Our teams are mobilised and working on this issue as a matter of urgency, and we will provide further updates as soon as possible.
Posted Aug 26, 2023 - 08:49 AEST
Investigating
We are currently experiencing an elevated rate of errors with processing Card transactions transactions in New Zealand.

Our teams are working on this issue as a matter of urgency, and we will provide further updates as soon as possible.
Posted Aug 26, 2023 - 08:33 AEST
This incident affected: Backend Payments & Settlement (Card Billing), Customer one-off payment (checkout.ezypay.com, paynow.ezypay.com), and Payment Initiation (Partner initiated on-demand billing).