Unable to process card transactions in the Philippines
Incident Report for Ezypay
Resolved
All customer transactions today have now successfully been reprocessed
Posted Sep 26, 2022 - 20:09 AEST
Monitoring
A fix has been implemented and we are re-processing transactions that did not complete at their alloted time
Posted Sep 26, 2022 - 15:15 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 11:27 AEST
Identified
Due to a security change by our upstream payment provider we are currently unable to process invoices in the Philippines
Posted Sep 26, 2022 - 11:26 AEST
This incident affected: Backend Payments & Settlement (Card Billing, Merchant Settlement), Customer one-off payment (paynow.ezypay.com), and Payment Initiation (Partner initiated on-demand billing).