Invoice Status Update Delays
Incident Report for Ezypay
Resolved
The incident has been resolved and our invoice processing status updates are no longer being delayed.
Posted Sep 01, 2022 - 18:37 AEST
Identified
We are currently experiencing some communication delays on our platform due to a large increase in volume of invoices being processed. Invoices are still being processed, but there are delays of up to 15 minutes in communicating invoice processing updates out via webhooks. We expect the delays to subside in the next 2 hours. and we will continue monitoring the situation.
Posted Sep 01, 2022 - 11:43 AEST
This incident affected: Customer one-off payment (paynow.ezypay.com).