Issues with Payment Processing in Malaysia, Thailand, Taiwan
Incident Report for Ezypay
Resolved
Connectivity to Payment Gateways is restored. We will now be able to process the payments.
Please do not hesitate to direct any related enquiries to us at help@ezypay.com
Posted Mar 23, 2022 - 23:26 AEDT
Update
We have identified a possible root cause and testing the changes.
Posted Mar 23, 2022 - 22:20 AEDT
Investigating
Due to connectivity issues with Public Bank Payment Gateway , we are unable to process the payments from Malaysia, Thailand, Taiwan.
We are actively investigating the root cause.
Please do not hesitate to direct any related enquiries to us at help@ezypay.com
Posted Mar 23, 2022 - 21:23 AEDT
This incident affected: Backend Payments & Settlement (Card Billing), Customer one-off payment (paynow.ezypay.com), and Payment Initiation (Partner initiated on-demand billing).